Dependency Dashboard #14

Open
opened 2023-04-06 21:17:05 +01:00 by renovate · 0 comments
Collaborator

This issue lists Renovate updates and detected dependencies. Read the Dependency Dashboard docs to learn more.

Open

These updates have all been created already. Click a checkbox below to force a retry/rebase of any.

Detected dependencies

ansible-galaxy
ansible/galaxy-requirements.yml
  • geerlingguy.docker 7.3.0
  • geerlingguy.ntp 2.5.0
  • ironicbadger.proxmox_nag_removal 1.0.2
  • ironicbadger.snapraid 1.0.0
  • geerlingguy.certbot 5.1.0
  • artis3n.tailscale v4.5.0
docker-compose
ansible/roles/authentik/files/docker-compose.yml
  • ghcr.io/goauthentik/server 2024.6
  • ghcr.io/goauthentik/server 2024.6
  • postgres 15-alpine
  • redis 7-alpine
ansible/roles/comentario/files/docker-compose.yml
  • registry.gitlab.com/comentario/comentario v3.8.0
  • postgres 14-alpine
ansible/roles/commento/files/docker-compose.yml
  • postgres 14-alpine
ansible/roles/coredns_docker_proxy/files/docker-compose.yml
ansible/roles/db_auto_backup/files/docker-compose.yml
ansible/roles/gitea/files/docker-compose.yml
  • gitea/gitea 1.22-rootless
  • postgres 14-alpine
  • redis 7-alpine
ansible/roles/gitea_runner/files/docker-compose.yml
ansible/roles/mastodon/files/docker-compose.yml
  • lscr.io/linuxserver/mastodon 4.2.10
  • postgres 14-alpine
  • redis 7-alpine
ansible/roles/minio/files/docker-compose.yml
ansible/roles/ntfy/files/docker-compose.yml
ansible/roles/plausible/files/docker-compose.yml
  • ghcr.io/plausible/community-edition v2.1
  • clickhouse/clickhouse-server 24.3.3.102-alpine
  • postgres 14-alpine
ansible/roles/privatebin/files/docker-compose.yml
ansible/roles/prometheus/files/grafana/docker-compose.yml
  • postgres 14-alpine
ansible/roles/prometheus/files/prometheus/docker-compose.yml
ansible/roles/pve_docker/files/calibre/docker-compose.yml
ansible/roles/pve_docker/files/librespeed/docker-compose.yml
ansible/roles/pve_docker/files/nextcloud/docker-compose.yml
  • lscr.io/linuxserver/nextcloud 29.0.3
  • mariadb 10.6
  • redis 7-alpine
ansible/roles/pve_docker/files/quassel/docker-compose.yml
  • postgres 14-alpine
ansible/roles/pve_docker/files/synapse/docker-compose.yml
  • postgres 14-alpine
  • redis 7-alpine
ansible/roles/pve_docker/files/tt-rss/docker-compose.yml
  • postgres 14-alpine
ansible/roles/pve_docker/files/wallabag/docker-compose.yml
  • wallabag/wallabag 2.6.9
  • redis 7-alpine
  • postgres 14-alpine
ansible/roles/pve_docker/files/whoami/docker-compose.yml
ansible/roles/renovate/files/docker-compose.yml
  • redis 7-alpine
ansible/roles/slides/files/docker-compose.yml
ansible/roles/tandoor/files/docker-compose.yml
  • postgres 14-alpine
ansible/roles/traefik/files/docker-compose.yml
  • traefik v2.11
ansible/roles/uptime_kuma/files/docker-compose.yml
  • louislam/uptime-kuma 1.23.13-alpine
ansible/roles/vaultwarden/files/docker-compose.yml
  • vaultwarden/server 1.31.0-alpine
  • postgres 14-alpine
ansible/roles/vikunja/files/docker-compose.yml
  • postgres 14-alpine
  • redis 7-alpine
ansible/roles/website/files/docker-compose.yml
  • postgres 14-alpine
  • redis 7-alpine
ansible/roles/yourls/files/docker-compose.yml
  • mariadb 10.10
github-actions
.gitea/workflows/ci.yml
  • actions/checkout v4
  • hashicorp/setup-terraform v3
  • actions/checkout v4
  • actions/setup-python v5
pip_requirements
ansible/dev-requirements.txt
  • ansible-lint ==24.5.0
  • yamllint ==1.33.0
terraform
terraform/providers.tf
terraform/terraform.tf
  • aws 4.67.0
  • b2 0.8.9
  • cloudflare 2.27.0
  • gandi 2.3.0
  • hcloud 1.47.0
  • linode 1.30.0
This issue lists Renovate updates and detected dependencies. Read the [Dependency Dashboard](https://docs.renovatebot.com/key-concepts/dashboard/) docs to learn more. ## Open These updates have all been created already. Click a checkbox below to force a retry/rebase of any. - [ ] <!-- rebase-branch=renovate/b2-0.x -->[Update Terraform b2 to v0.8.12](pulls/161) - [ ] <!-- rebase-branch=renovate/clickhouse-clickhouse-server-24.x -->[Update clickhouse/clickhouse-server Docker tag to v24.6.3.56](pulls/125) - [ ] <!-- rebase-branch=renovate/ansible-lint-24.x -->[Update dependency ansible-lint to v24.7.0](pulls/160) - [ ] <!-- rebase-branch=renovate/yamllint-1.x -->[Update dependency yamllint to v1.35.1](pulls/129) - [ ] <!-- rebase-branch=renovate/mariadb-10.x -->[Update mariadb Docker tag to v10.11](pulls/7) - [ ] <!-- rebase-branch=renovate/aws-5.x -->[Update Terraform aws to v5](pulls/30) - [ ] <!-- rebase-branch=renovate/cloudflare-4.x -->[Update Terraform cloudflare to v4](pulls/9) - [ ] <!-- rebase-branch=renovate/linode-2.x -->[Update Terraform linode to v2](pulls/19) - [ ] <!-- rebase-branch=renovate/mariadb-11.x -->[Update mariadb Docker tag to v11](pulls/33) - [ ] <!-- rebase-branch=renovate/postgres-16.x -->[Update postgres Docker tag to v16](pulls/81) - [ ] <!-- rebase-branch=renovate/traefik-3.x -->[Update traefik Docker tag to v3](pulls/13) - [ ] <!-- rebase-all-open-prs -->**Click on this checkbox to rebase all open PRs at once** ## Detected dependencies <details><summary>ansible-galaxy</summary> <blockquote> <details><summary>ansible/galaxy-requirements.yml</summary> - `geerlingguy.docker 7.3.0` - `geerlingguy.ntp 2.5.0` - `ironicbadger.proxmox_nag_removal 1.0.2` - `ironicbadger.snapraid 1.0.0` - `geerlingguy.certbot 5.1.0` - `artis3n.tailscale v4.5.0` </details> </blockquote> </details> <details><summary>docker-compose</summary> <blockquote> <details><summary>ansible/roles/authentik/files/docker-compose.yml</summary> - `ghcr.io/goauthentik/server 2024.6` - `ghcr.io/goauthentik/server 2024.6` - `postgres 15-alpine` - `redis 7-alpine` </details> <details><summary>ansible/roles/comentario/files/docker-compose.yml</summary> - `registry.gitlab.com/comentario/comentario v3.8.0` - `postgres 14-alpine` </details> <details><summary>ansible/roles/commento/files/docker-compose.yml</summary> - `postgres 14-alpine` </details> <details><summary>ansible/roles/coredns_docker_proxy/files/docker-compose.yml</summary> </details> <details><summary>ansible/roles/db_auto_backup/files/docker-compose.yml</summary> </details> <details><summary>ansible/roles/gitea/files/docker-compose.yml</summary> - `gitea/gitea 1.22-rootless` - `postgres 14-alpine` - `redis 7-alpine` </details> <details><summary>ansible/roles/gitea_runner/files/docker-compose.yml</summary> </details> <details><summary>ansible/roles/mastodon/files/docker-compose.yml</summary> - `lscr.io/linuxserver/mastodon 4.2.10` - `postgres 14-alpine` - `redis 7-alpine` </details> <details><summary>ansible/roles/minio/files/docker-compose.yml</summary> </details> <details><summary>ansible/roles/ntfy/files/docker-compose.yml</summary> </details> <details><summary>ansible/roles/plausible/files/docker-compose.yml</summary> - `ghcr.io/plausible/community-edition v2.1` - `clickhouse/clickhouse-server 24.3.3.102-alpine` - `postgres 14-alpine` </details> <details><summary>ansible/roles/privatebin/files/docker-compose.yml</summary> </details> <details><summary>ansible/roles/prometheus/files/grafana/docker-compose.yml</summary> - `postgres 14-alpine` </details> <details><summary>ansible/roles/prometheus/files/prometheus/docker-compose.yml</summary> </details> <details><summary>ansible/roles/pve_docker/files/calibre/docker-compose.yml</summary> </details> <details><summary>ansible/roles/pve_docker/files/librespeed/docker-compose.yml</summary> </details> <details><summary>ansible/roles/pve_docker/files/nextcloud/docker-compose.yml</summary> - `lscr.io/linuxserver/nextcloud 29.0.3` - `mariadb 10.6` - `redis 7-alpine` </details> <details><summary>ansible/roles/pve_docker/files/quassel/docker-compose.yml</summary> - `postgres 14-alpine` </details> <details><summary>ansible/roles/pve_docker/files/synapse/docker-compose.yml</summary> - `postgres 14-alpine` - `redis 7-alpine` </details> <details><summary>ansible/roles/pve_docker/files/tt-rss/docker-compose.yml</summary> - `postgres 14-alpine` </details> <details><summary>ansible/roles/pve_docker/files/wallabag/docker-compose.yml</summary> - `wallabag/wallabag 2.6.9` - `redis 7-alpine` - `postgres 14-alpine` </details> <details><summary>ansible/roles/pve_docker/files/whoami/docker-compose.yml</summary> </details> <details><summary>ansible/roles/renovate/files/docker-compose.yml</summary> - `redis 7-alpine` </details> <details><summary>ansible/roles/slides/files/docker-compose.yml</summary> </details> <details><summary>ansible/roles/tandoor/files/docker-compose.yml</summary> - `postgres 14-alpine` </details> <details><summary>ansible/roles/traefik/files/docker-compose.yml</summary> - `traefik v2.11` </details> <details><summary>ansible/roles/uptime_kuma/files/docker-compose.yml</summary> - `louislam/uptime-kuma 1.23.13-alpine` </details> <details><summary>ansible/roles/vaultwarden/files/docker-compose.yml</summary> - `vaultwarden/server 1.31.0-alpine` - `postgres 14-alpine` </details> <details><summary>ansible/roles/vikunja/files/docker-compose.yml</summary> - `postgres 14-alpine` - `redis 7-alpine` </details> <details><summary>ansible/roles/website/files/docker-compose.yml</summary> - `postgres 14-alpine` - `redis 7-alpine` </details> <details><summary>ansible/roles/yourls/files/docker-compose.yml</summary> - `mariadb 10.10` </details> </blockquote> </details> <details><summary>github-actions</summary> <blockquote> <details><summary>.gitea/workflows/ci.yml</summary> - `actions/checkout v4` - `hashicorp/setup-terraform v3` - `actions/checkout v4` - `actions/setup-python v5` </details> </blockquote> </details> <details><summary>pip_requirements</summary> <blockquote> <details><summary>ansible/dev-requirements.txt</summary> - `ansible-lint ==24.5.0` - `yamllint ==1.33.0` </details> </blockquote> </details> <details><summary>terraform</summary> <blockquote> <details><summary>terraform/providers.tf</summary> </details> <details><summary>terraform/terraform.tf</summary> - `aws 4.67.0` - `b2 0.8.9` - `cloudflare 2.27.0` - `gandi 2.3.0` - `hcloud 1.47.0` - `linode 1.30.0` </details> </blockquote> </details>
Sign in to join this conversation.
No Label
No Milestone
No Assignees
1 Participants
Notifications
Due Date
The due date is invalid or out of range. Please use the format 'yyyy-mm-dd'.

No due date set.

Dependencies

No dependencies set.

Reference: systems/infrastructure#14
No description provided.